LeedReader v0.9 beta est sorti

Bonjour,

La révision 0.9 beta de l’application Android LeedReader est sortie.

Dernières nouveautés :

  • Permet le mode OffLine pour voir ses flux de manière déconnectée. Attention toutefois, les images ne sont pas téléchargées (issue #22).
  • Navigation entre articles à l’aide de la méthode swipe
  • Redimensionnement des images pour que celles-ci ne débordent pas de l’écran.
  • Détection des vidéos youtube pour une ouverture externe (ça a un meilleur rendu) en cliquant sur le lien « Voir la vidéo dans l’app youtube » en dessous de la vidéo

Le bug sur le comptage des articles non lus (issue 16) est de nouveau visible sur cette révision.

Je n’ai pas vérifié si l’API était compatible avec la version 1.5 de Leed.

Vous pouvez vous rendre sur la page de téléchargement pour récupérer la dernière version.

Important :
Cette version de LeedReader fonctionne avec la révision 0.4 de Leed-API téléchargeable ici.

4 Responses to “LeedReader v0.9 beta est sorti”

  • Christian dit :

    Bonjour, j’ai installer l’API 0.4 et j’essai de rouler la version 0.9 de leedreader et je ne suis pas en mesure de démarrer l’aplication.. .Elle me retourne un message d’erreur « LeedReader s’est arrêter ».
    Android 4.2 sur un Galaxy S3… J’ai oublier quelque chose ? Par contre à l,installation la page de configuration c’est bien afficher.

    Merci

    • barbogogo dit :

      Bonjour Christian,
      Merci pour ton retour.
      Quelle version de PHP utilises-tu ? Des problèmes de compatibilité ont été trouvés, un module de vérification de version doit être mis en place.
      Est-ce que tu as bien mis http:// devant ton URL ?
      Barbogogo

      • Christian dit :

        Effectivement j’ai pas mit le http://…. je l’ai donc ajouter. L’application ne plante donc plus ! Merci !

        Mais l’application semble tourner en rond, elle affiche « Get Data » avec un cercle qui tourne, mais reste dans cet état là. En dessous ça indique « initialisation… ». J’ai vérifier mon nom d’utilisateur et mot de passe et ils sont bons.

        Ma version de PHP est 5.3.17

        • barbogogo dit :

          Le mode OffLine semble ne pas très bien fonctionner.
          Peux-tu essayer de naviguer en mode OnLine, en supprimant toutes les données de l’application ?